Setelah menjelajah ke sana kemari mencari script Dynamic DNS menggunakan no-ip.com, akhirnya ketemu juga.

Jika router mikrotik mendapat IP Address Public Dynamic maka,
berikut ini adalah script untuk update ip via no-ip.com
pertama-tama, tentu saja daftar di
(daptar nya kalau mau lewat referal gw, tinggal klik link tersebut, kalau gak berkenan ya gpp)

registrasi dan add host di no-ip.com
1. registrasi seperti biasa, isi first name, last name, email, username, password, dll. (yang di bold harap diperhatikan)
2. setelah registrasi selesai, login dengan username dan password.
3. Pilih Hosts/Redirects, lanjut dengan pilih Add Host
4. Isikan nama hostname dan pilih domain nya. (lagi-lagi yang di bold harap diperhatikan)
5. IP Address diisikan : 127.0.0.1
6. Setelah itu klik Create Host pada bagian bawah form.
7. Pembuatan hostname selesai. Tunggu satu menit untuk diupdate. Sementara itu kita buat scriptnya..

masuk winbox, pilih system–schedule–add

Name: sch-ddns-NoIP
Start Date: Jan/01/1970
Start Time: startup
Interval : 00:05:00 # tiap lima menit

Isikan on-event script berikut:

ubah yang garis bawah dengan username, password, wanInt, dan hostname lengkap dengan domainnya di no-ip (mis. fmi.zapto.org)
username, password, dan hostname terdapat pada bagian yang di bold di tutorial registrasi di atas.

# Set needed variables
:global username "your-username"
:global password "your-password"
:global hostname "your-hostname"
:global wanInt "your-Interface"
:global noipForce
:global previousIP2

# print some debug info
#:log info ("DDNS: username = $username")
#:log info ("DDNS: password = $password")
:log info ("DDNS: hostname = $hostname")
:log info ("DDNS: previousIP = $previousIP2")

# Grab the current IP address on that interface.
:global ddnsip [/ip address get [/ip address find interface="$wanInt"] address]
:global currentIP [:pick $ddnsip 0 [:find $ddnsip "/"]]

#:log info ("DDNS: ddnsip = $ddnsip")
:log info ("DDNS: currentIP = $currentIP")

# Remove the # on next line to force an update every single time - useful for debugging, but you could end up getting blacklisted by No-IP!
#:set noipForce true

# Determine if no-ip update is needed
# more no-ip updater request details available at http://www.no-ip.com/integrate/request/
:if (($currentIP != $previousIP2) || ($noipForce = true)) do={
    :set noipForce false
    :set previousIP2 $currentIP
    :log info ("DDNS: No-IP update needed")
    :log info ("DDNS: Start of Fetch")
global tmp [/tool fetch mode=http port=80 address=dynupdate.no-ip.com host=dynupdate.no-ip.com src-path="/nic/update?hostname=$hostname&myip=$currentIP" user=$username password=$password dst-path="/noip2.txt"]
    :log info ("DDNS: End of Fetch")
    :global result [/file get noip2.txt contents]
    :log info ("DDNS: No-IP Update Result: $result")
    :put ("No-IP Update Result: $result")
# Update HE.net Tunnel
#   :execute script=HE-NET
} else={
    :log info ("DDNS: No No-IP update needed")
}
Oleh: hendrainfo | November 26, 2012

I have a new Yahoo! email address

Hi, I wanted to let you know that I have a brand new Yahoo! email address; hah082@yahoo.com. Please update your address book and send me emails at this new address from now on. Thanks! Hendra Andi

Oleh: hendrainfo | November 26, 2012

I have a new Yahoo! email address

Hi, I wanted to let you know that I have a brand new Yahoo! email address; hah082@yahoo.com. Please update your address book and send me emails at this new address from now on. Thanks! Hendra Andi

Oleh: hendrainfo | Maret 13, 2011

Di Negeriku Sudah Terlalu Banyak Kepalsuan

Hapus, maafkan dan tutup semua kesalahan pejabat2 dari masa lalu hingga hari ini, dan mari ciptakan komitmen mulai hari esok gak ada lagi yg melakukan korupsi.

Kalau mesih melakukannya langsung hukum gantung aja di tiang bendera masing2 kantor, lalu diangin2kan 1-2 minggu biar jadi sock teraphy, karena mereka sungguh THERLHALHU.!!!

Ini cara yang terbaik untuk menyalurkan energi positif yang masih tersisa untuk negeri tercinta kita.

Test Drive Google Android pada PC Anda Tanpa Membeli sebuah Telepon

Posted by mukhlisn on September 30, 2010 in Mobile, Tips dan Trik, Tutorial · 3 Comments

Apakah Anda ingin test drive versi terbaru dari Google Android OS tanpa membeli perangkat mobile baru? Berikut adalah cara Anda dapat menjalankan Android pada PC Anda secara gratis dengan SDK Android Emulator.

Android adalah OS ponsel terbaru untuk mengambil dunia dengan badai, tapi semua orang tidak memiliki akses ke perangkat mobile terbaru Untungnya,. Ada cara mudah untuk menjalankan Android pada Windows, Mac, atau komputer Linux Google menyediakan. Android emulator dengan SDK mereka, yang dirancang untuk membiarkan pengembang menguji aplikasi mereka di Android sebelum menjalankan mereka pada handset. Kita bisa menggunakan ini untuk test drive Android di komputer kita, berikut adalah cara untuk melakukannya. Baca Lanjutannya…

Oleh: hendrainfo | Juni 17, 2010

KLAIM Pelanggan telkom KE operator telkom

si pelanggan mendatangi gerai telkom di makassar.

pelanggan : mbak saya mau minta penjelasan mengenai tarif speedy yg sebenarnya?

operator  : memang ada apa mas ?

pelanggan : begini mbak, saya kan punya 3 line telepon yg semuanya didaftarkan speedy. trus 2 line tagihannya di bawah 800 ribuan terus, tapi koq yang satu ini tagihannya di atas 900 ribu terus ?

operator : boleh tahu nomer teleponnya berapa ?

pelanggan : 8$#8&@0

operator : baik saya cek dulu ya mas. ……….^%$%^$##…….. ooo yg satu ini karena terdapat paket “biaya tagihan tetap” yang biaya perbulannya 75 ribu.

pelanggan : maksudnya apa mbak ?

operator : ooo ini paket gratis bicara selama sekian menit dan tagihannya 75 ribu sebulan dan paket ini di daftar oleh orang kami yang menelepon bapak dan bapak menyetujuinya.

pelanggan : lho…lho…lho… perasaan saya gak pernah ditelepon sama orang telkom !!!! mana orangnya kalau memang pernah saya setujui ???? coba panggil dia….achggggrrrrr

operator : maaf pak, sesuai aturan kami gak bisa mempertemukan bapak dengan dia (org telkom).

pelanggan : lha…berarti kalian bisa saja seenaknya daftarin nomer2 telepon kami dalam “paket tagihan tetap” secara sepihak donk, untungnya gw sadar sebulan yg lalu, padahal selama 6 bulan paket ini terdaftar di nomer saya tanpa konfirmasi terlebih dahulu?

operator : (akhirnya si operator telkom seperti biasa mengambil jurus pamungkas basi) mas, untuk klaim silahkan ke gerai telkom yang pernah memasang line telepon anda.

pelanggan : gubrakkkkkkkk…………….DASAR TELKOM, KALAU TERIMA PEMBAYARAN PASTI ONLINE, TAPI KALAU KOMPLAIN DITENDANG KIRI KANAN. BRENGSE”” !!!! ACHGRRRCHHHHHHH

Oleh: hendrainfo | Februari 5, 2010

Kelemahan Internet Explorer (IE) buatan Microsoft

Detiknet.com memberitakan tentang kelemahan Internet Explorer (IE) besutan microsoft, kelemahan IE memang sudah terdengar sejak beberapa tahun lalu bahkan Google sempat menjadi korban hacking para hacker yang memanfaatkan celah kelemahan IE ini. Berikut ini  hasil Copas dari Detiknet.com

Jakarta – Setelah jadi sorotan karena membuka jalan bagi pembobol infrastruktur Google, Internet Explorer (IE) dilaporkan kembali ‘terluka’. Microsoft pun melakukan penyelidikan.

Luka yang baru terbuka ini bisa menyebabkan kerentanan pada data di hardisk pengguna. Risikonya, data itu bisa menjadi korban aksi pembobolan.

Seperti dikutip detikINET dari AFP, Kamis (4/2/2010), pengguna IE yang rentan terkena dampak itu adalah yang Protected Mode pada sistem operasinya terbuka seperti Windows XP. Sedangkan versi IE yang rentan adalah IE 6, IE 7 dan IE 8. Baca Lanjutannya…

Oleh: hendrainfo | Februari 4, 2010

Installasi Ubuntu Desktop 7.10 ke USB Flash Disk

Artikel ini sebenarnya sudah ada di http://www.pendrivelinux.com, namun seperti biasanya informasi-informasi yang banyak bertebaran di internet kebanyakan adalah bahasa Inggris.

Nah disini gw coba menterjemahkan artikel tersebut dengan bahasa gw sendiri. Sekaligus buat dokumentasi gw. Karena pada saat artikel ini ditulis, gw sendiri lagi coba-coba :p .

Oh iya, ada perbedaan sedikit dengan yg ada di tutorial dari http://www.pendrivelinux.com, perbedaannya adalah kalau di pendrivelinux setelah download iso linux ubuntu kemudian di burning ke CD. Sedangkan pada tutorial/dokumentasi gw menggunakan metode mount -o loop /dev/sdx1 /mnt untuk mounting file iso ubuntu ke direktori /mnt. Sehingga akan menghemat CD ;) , apalagi klo mo coba-coba.

Okeh, langsung ajah tanpa banyak basa-basi kita coba praktekin tutorial ini. Catatan, semua perintah di bawah ini dilakukan via terminal. Baca Lanjutannya…

Oleh: hendrainfo | Februari 2, 2010

Solusi Flash Player Zynga Poker Pada Ubuntu

Jika anda mengalami kendala bermain Zynga Poker pada Ubuntu yaitu tidak tampilnya tabel meja dan buddy pada list, silahkan menggunakan Adobe Flash Plater 10.1, untuk mendownloadnya silahkan di sini

Oleh: hendrainfo | Februari 1, 2010

Wajib Hukumnya “Hirah” ke Open Source

Hasil riset kecil-kecilan terhadap software yang paling umum terinstall di sebuah komputer sebagai berikut :

No    Nama Program                                         Harga
1    Windows XP Proffesional SP3                        1,600,000
2    Microsoft Office 2007 Professional                 2,854,260
3    Acdsee Pro 2.0                                            1,149,240
4    Winrar 3.9                                                  2,920,000
5    Winzip 12 Standard                                         427,500
6    Winamp Pro 5.55                                           193,500
7    Cyberlink Power DVD 9.0                               679,000
8    Corel Draw X4                                             3,391,200
9    Adobe Photoshop CS4                                  6,575,160
10    Nero 9                                                       1,083,300
11    Kaspersky 2010                                           340,000
12    Internet Download Manager 5.18                    350,000
13    Alcohol 120% 1.9.7.6221                               553,000

Jumlah                                                         22,116,160

Wahhh…. nilai yang sangat fantastis, bahkan kemungkinan nilainya bisa 3 kali lipat dari harga di atas kalau program lainnya ditambahkan, seperti autocad seharga 22.000.000, atau adobe after effec seharga 9.000.000.
bayangkan jika kita memiliki 3 buah PC/laptop yang terinstall program2 berbayar ??? bisa kempes tuh kantong hanya buat beli software.

mungkin di antara sekian juta pemakai wondows berpikir bahwa menggunaka OS windows original sudah cukup untuk terbebas dari label pembajakan, padahal mereka tidak berpikir bahwa OS windows original baru sebatas OSnya saja, kalau menambahkan aplikasi tambahan seperti nero, photoshop dll harus bayar juga donk, mereka itu kan beda perusahaan yang sama-sama menuntut pemakaian program mereka secara legal, dengan kata lain harus BAYAR.
Nah…jadi buat kita2 yang masih memakai software windows dan CS (Software berbayar) mulailah memikirkan hal ini, karena sekali anda memilih “agama” makaaturan agama tersebut harus anda patuhi.
Ibaratnya anda mempersunting seorang istri dengan uang nikah 50 juta, maka anda pun harus memeliharanya dan memenuhi semua kebutuhannya juga.
Sekali anda memakai windows original, maka andapun harus membayar semua aplikasi2 tambahan yang anda install di komputer, kecuali anda merasa pura2 gak tau itu lain soal, karena polisi gak mau tahu apapun alasan anda ketika software bajakan ditemukan di dalam komputer anda.
Polisi selalu benar
Polisi selalu lapar
anda harus bayar.

mudah-mudahan tulisan singkat ini dapat membuka cakrawala berpikir kita yang telah dijajah oleh microsoft CS dan beralih ke open source, maka tidak salah kalau saya mengatakan wajib hukumnya hijrah ke open source.

wassalam

Older Posts »

Kategori